
 

Learning Services: IT Guide 
Basic Excel 

 
Excel 2007 is a spreadsheet software program. You can create worksheets, tables, 
charts, and graphs, plot a timetable, and manipulate accounts and statistics.  This guide 
is an introduction and will show you how to: 
1. Edit a worksheet 
2. Use general formatting 
3. Use formulas and functions 
4. Create Graphs and Charts 
 
Opening Excel 2007  

To open the Excel application  - click on the Start button,   select Programs - 
Microsoft Office – then Microsoft Office Excel 2007.  The Excel spreadsheet 
consists of cells that are arranged into columns, which are lettered, and rows that are 
numbered so each cell has its own unique reference. 
 
Click on to a cell and you can immediately start to input data. 
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Editing a worksheet 
The standard format you see when you open Excel can be customised in many ways. 
 
� To make the columns or rows wider or smaller  

Highlight the column or row; Select the Home tab, go to the Cells 
group and  click on Format. From here you will get the option to 
change the row height or column width. Either decrease/increase 
the number depending on what you require and select OK. 

Row 
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Or you can try clicking in the column heading (A, B, C etc) and double click on the 
border.  Excel will give you the best fit for your column.  You can also simply click 
and drag the edge of the grey box to the required size.  

 
� To Insert/Delete rows, columns, and cells 

To insert a row/ column - highlight the row below where you wish to 
insert the new row, for a column highlight the column to the right of the 
new one From the Home tab go to the Cells group and Insert. choose 
Insert Sheet Column or Insert Sheet Row 
 

 
To delete the contents of a cell, row or column - highlight and 
press delete.  
To delete the actual row (and not just the data in it) - highlight it, 
go to Home, Cells and Delete and select Entire row. Follow the 
same process to delete a column.  
Or for speed right click your mouse on the number or letter of the 
row or column that is no longer needed and select delete from 
your drop down menu.   

 
 

General Formatting  
� Editing 

To change the data in a cell double click in the cell and you will then be able to edit 
it. 
 

� Merging Cells 
To merge cells, highlight  the cells you want to merge and from the Home tab click      
on the merge icon               

 
 
� To change the colour of cells  

Highlight the cells you want to change, from the Home tab, go to the Font 
group choose the paint pot icon and select the colour you want.   
 
Another way of doing this is to right click your mouse on the cell(s) you wish to 
change colour and a formatting bar will appear where you can select the paint pot 

             
� Font Size, style and Colour 

Click on the cell you wish to type in. From the Home 
tab Change your font style and size from the icons in 
the Font toolbar.  
 
To make text bold or in italic choose from the enhancement buttons 

 
To change the colour of the text highlight it and go to the Font Colour icon 
to select the colour.   

 
� To justify, Centre or Change Orientation of text 

Highlight the text, from the Home tab choose the 
alignment button you require.  
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� To Sort data 

To put a list of names in alphabetical order, highlight them, from the 
Home tab, go to the Editing group and select Sort & Filter. This will  
give the option to sort in ascending or descending order, or you can do a 
custom sort over several columns.  

 
� To convert numbers to currency 

To change numbers to currency in your work sheet, select the relevant 
cells, From the Home tab go to the Number group and use the 
Currency icon. This will convert numbers to pounds sterling, euros, US. dollars etc. 
 
 

 
� Adding Dates 

To format a column or cells so that it shows numbers in date format 
highlight the required area and from the Home tab click on the 
bottom right hand corner of the Number group.   
 
 
 
 
 
 
From the Number tab select Date and 
then from the right hand column select 
the style that you want.  
 
 
 
 
 
 
 

 
 
 
 
 
 
� Page Layout and Printing 

To change the layout of the page from portrait to landscape, select 
the Page Layout tab and from the Orientation icon in the Page 
Setup group, make your selection.  
 
 
To print your spreadsheet highlight the area you wish to print.  Go to the Office 

Button  select print and make your selection from the printer options. 
 
To print just a section of your spreadsheet you must set the “print area” 
before printing otherwise it will print all of it.  Highlight the area you want to 
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print, from the Page Layout tab select the Print Area icon and set print area. Then 

Go to the Office Button  to select print. 
    
  

Formulas and Functions  
Excel will perform all the calculations for you, all you need to do is follow the procedure 
for setting formulas. 
 
� All formulas must begin with an = sign, this tells Excel that a calculation is to take 

place 
 
� Formulas use cell references to calculate the value within the cells e.g. you tell 

Excel to multiply one cell with another and the total will appear in the cell you select. 
By using cell references rather than the actual values entered in the cell Excel can 
automatically update its calculations if the data is edited. 

 
 
� To add, multiply, divide or subtract the following mathematical symbols or operators 

used in formulas are: 
 
                       *  for multiply 

    /  for divide 
-  for subtract 

    +  for add 
 
 
Example - To multiply the values in 2 cells click on 
the cell where the total will be (C2) and type = (this 
will tell Excel that you want to create a formula within 
this cell). Click on the first cell to be used in the 
calculation, it’s reference (A2) will now appear in the 
total cell then type * (for multiply), then click on the 
cell you wish to multiply it with. The formula will 
appear in the total cell and on the toolbar. Press Enter/Return to execute the 
multiplication. 
 
 
� To copy a formula from one cell to 

many others. Click on the total cell 
(where the formula has already been 
set up). Go to Copy on the 
Clipboard group on the Home tab.  
Move to the cell where you wish to 
copy it and  Paste. Alternatively, you 
can simply replicate the formula 
across a row or down a column if 
required by dragging the Fill Handle at the bottom right hand corner of the total cell. 
Excel will automatically change the cell references for each row or column – this is 
known as Relative Referencing. 

Fill Handle
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� There may be a time when you do not want a cell reference to change when you 
are copying a formula. You then need to set the cell as an Absolute Reference, to 
do this $ signs are placed before and after the column letter of the cell which is not 
to change. 

Example – Here the enrolment fee in (B3) is 
added to the cost of each course (C6), when 
copying the formula we want B3 to stay the 
same in the formula so $ signs are placed 
before and after the B 
 
 
 
 

 
� Add Function - If you are simply adding a row or column of numbers - go to 

the next empty cell down or across, and from the Formulas tab click on the 
Autosum icon. Excel automatically puts in the formula for you. Press 
Enter/Return to complete the calculation.  

 
 
 
� Average Function – If you want to calculate the 

average of a row/column of numbers, go the next 
empty cell, from the Formulas tab select Insert 
Function and select Average. Again Excel will 
automatically put in the formula, press 
Enter/Return to complete the calculation. 

 
 
� Date Function – In Excel, you can enter a 

function, which will give you the present date. 
From the Formulas tab select Insert Function 
and select Date. Enter the date in the format you 
want, this will give you the current date, and will 
automatically update every time you open the 
spreadsheet. This can be used as part of a formula when calculating overdue 
payments etc. 

 
 
� If you change the number in a cell Excel will automatically change the total. 
 
 
Creating Graphs and Charts 
 
 
You can easily create charts and graphs in Excel using the data in your spreadsheet.  
 

1. Select the information you want to put into a chart. Here we will create a chart to 
show the number of students enrolled on the various courses. To do this: 



 

 
 
 
 
� Click and hold the 

mouse button and 
drag it across the 
area of the 
spreadsheet that 
holds the figures  

 
 
 
 
 
 

 
 

� Click on the Insert tab, and in the 
Charts group, select the chart type you 
would like.  
 
 
 
 
 
 
 
 

� To create a column chart, click on the column 
button and you will be given a number of 
column chart types to choose from. If you put 
your cursor over each type a screen tip 
displays the chart type name and gives 
information on when to use it. 
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© LIPA Learning Services 2007 

 7

 
� Once you have made your choice a chart will be inserted into your worksheet. 

Whichever chart you choose the formatting will be the same. 
 

 
 
 

� After the chart is inserted in the worksheet the Chart Tools will appear on the 
top ribbon. There are three tabs Design, Layout and Format, and they contain 
all the commands you need to work with charts 

 
 

 
 

 
 
 

� To add a title to the chart and the chart axes, go 
to the Chart Layouts group on the Design tab, 
here there are a number of options on how the 
elements of the chart can be displayed, choose 
one which allows titles to be inserted 
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� You can now type 

titles directly into 
the chart by 
clicking onto the 
title area. You can 
change the size, 
style and colour of 
the font from the 
Font tools on the 
Home tab 

 
 
 
 
 
 

 
 
 
 
� To change the colour or style 

of the columns of the chart, 
make your choice from the 
Chart Styles group on the 
Design tab and the chart will 
update. 

 
 
 
� To make the chart bigger or smaller, click anywhere on the chart to select it (i.e. until 

the pale blue border appears).  Then stretch out the chart with the double-headed 
arrow in the areas where the black dots appear. 

 
 
 
� To change the format of the chart, open the Format tab and from here you can 

change colour and thickness of borders, fill in background colour, apply WordArt 
styles etc. 
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� To change the scale of the “y” or “value” axis, which is the vertical axis, right click on 

the axis line and from the menu select  
Format Axis, for the Format Axis dialogue 
box to open. From Axis Options click on 
the Fixed button to change the values in the 
relevant boxes. 

 
 

� In the Format Axis Dialog box you can also 
change the colour and thickness of the line, 
and the format of the numbers by adding £ 
signs, percentages etc. 

 
 
 
 
 
 
� To delete gridlines from the chart, right click on one of the lines and select  

Delete from the Menu 
 
� To delete the legend or data series on the chart, right click on the area and again 

select Delete from the menu. If your chart does not need a legend it is good 
practice to delete it. 
 

 
 
� If you create a 3D chart you 

can rotate it to give different 
views. Right click in the chart 
area, select 3-D Rotation and 
from the dialogue box change 
the rotation of the x and y axis 
to give the desired affect. 
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Changing Chart Location 
 
 
� If you want to move your chart to another location i.e. put it in a new 

sheet or place it as an object elsewhere in your spreadsheet. Open the 
Design tab and click on the Move Chart icon and make your choice. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
� To Take Your Chart Into Word - In Excel, click on your chart to 

select it, from the Clipboard group on the Home tab click on the 
Copy button, open up word, put your cursor where you want to 
insert the chart and click on the Paste button. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Copy 
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