Learning Services: IT Guide
Basic Excel

Excel 2010 is a spreadsheet software program. You can create worksheets, tables,
charts, and graphs, plot a timetable, and manipulate accounts and statistics. This guide
is an introduction and will show you how to:

1. Edit a worksheet;

2. Use general formatting;

3. Use formulas and functions;

4. Create Graphs and Charts.

Opening Excel 2010

-

To open the Excel application - click on the Start button, ﬁ select Programs -
Microsoft Office — then Microsoft Office Excel 2010. The Excel spreadsheet
consists of cells that are arranged into columns, which are lettered, and rows that are
numbered so each cell has its own unique reference.

Click on to a cell and you can immediately start to input data.
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Editing a worksheet
The standard format you see when you open Excel can be customised in many ways.

% To make the columns or rows wider or smaller S
Highlight the column or row; Select the Home tab, go to the Cells Ty ;J
. : . 5 g
group and click on Format. From here you will get the option to
change the row height or column width. Either decrease/increase - . .
the number depending on what you require and select OK. Cells

Insert Dwelete Format
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Or you can try clicking in the column heading (A, B, C etc) and double click on the
border. Excel will give you the best fit for your column. You can also simply click
and drag the edge of the grey box to the required size.

X/
°e

To Insert/Delete rows, columns, and cells - o e
To insert a row/ column - highlight the row below where you wish to jI' == ;,_l
insert the new row, for a column highlight the column to the right of

the new one From the Home tab go to the Cells group and Insert. ~ ~ ~
choose Insert Sheet Column or Insert Sheet Row Cells
Delete L2 w3l To delete the contents of a cell, row or column - highlight and
Delete press delete.
shift cells left To delete the actual row (and not just the data in it) - highlight it,
Sl go to Home, Cells and Delete and select Entire row. Follow the

same process to delete a column.

Or for speed right click your mouse on the number or letter of the
row or column that is no longer needed and select delete from
your drop down menu.

General Formatting

% Editing
To change the data in a cell double click in the cell and you will then be able to edit
it.

% Merging Cells
To merge cells, highlight the cells you want to merge and from the Home tab click
on the merge icon. -

% To change the colour of cells
Highlight the cells you want to change, from the Home tab, go to the Font oy
group choose the paint pot icon and select the colour you want.

Another way of doing this is to right click your mouse on the cell(s) you wish to
change colour and a formatting bar will appear where you can select the paint pot.

K/
°e

Font Size, style and Colour

Click on the cell you wish to type in. From the Home

tab Change your font style and size from the icons in  Arial 110 ~{|A A
the Font toolbar.

To make text bold or in italic choose from the enhancement buttons B [ U-
To change the colour of the text highlight it and go to the Font Colour icon A
to select the colour. L
< To justify, Centre or Change Orientation of text == —||®| -
Highlight the text, from the Home tab choose the — =
alignment button you require. = = =|FEF
Alignment
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% To Sort data
To put a list of names in alphabetical order, highlight them, from the
Home tab, go to the Editing group and select Sort & Filter. This will

27

give the option to sort in ascending or descending order, or you can do a ﬁﬁt":r‘sf :
custom sort over several columns.

% To convert numbers to currency
To change numbers to currency in your work sheet, select the relevant GE

cells, From the Home tab go to the Number group and use the

Currency icon. This will convert numbers to pounds sterling, euros, US. dollars etc.

% Adding Dates
To format a column or cells so that it shows numbers in date format

Date =
highlight the required area and from the Home tab click on the (@3- o |
bottom right hand corner of the Number group. —

| 00 .0
Mumber  (e¢—1

Format Cells

(2] = ]

MNumber Ahgnmentl Font |Eorder| Fill |Prohecﬁon

Category:

General a
Number

Currency

Sample

From the Number tab select Date and
then from the right hand column select

Assessment

Type:

Accnunh’ni

Time
Percentage
Fraction
Scentific
Text
Spedial
Custom

*14/03/2001
*14 March 2001
14/03/2001

the style that you want.

14.3.01
2001-03-14

14/03/01 i
i]

"

Locale (location):
English (United Kingdom}

system, Formats without an asterisk are not affected by operating system settings.

Date formats display date and time serial numbers as date values. Date formats that begin with an
asterisk (*) respond to changes in regional date and time settings that are spedified for the operating

-]

Page Layout and Printing
To change the layout of the page from portrait to landscape, select

Page Layout

the Page Layout tab and from the Orientation icon in the Page i’&l
Setup group, make your selection. IR

-

To print your spreadsheet highlight the area you wish to print. Go to the File Tab
and select print and make your selection from the printer options.

To print just a section of your spreadsheet you must set the “print area” before
printing otherwise it will print all of it. Highlight the area you want to print, from the
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!i! Home Insert Fage Layout Formulas Data Review

H Save
Print

B save as “"I’;‘fl
. : Copiest 1
& Open Print
J Close
Info Printer

@/ LRC Black & White on LIPA-PRINTERS
Recent <, TonerLow

Printer Properties . . .
New - File tab select Print and under Settings select
ings . . . .
m l ’ I Print Selection, when ready click on the Print
Print Active Sheets i

-'J Only print the active sheets 7 icon
Save & Send ]

JJ PrinFA‘T'tive Sheetls | _il
He\p Only print the active sheets o EWJ

Print Entire Workbook -

] Options ;:J Print the entire workbook Print
B Exit Print Selection

a: Only print the current selection

Ignore Print Area

Formulas and Functions
Excel will perform all the calculations for you, all you need to do is follow the procedure
for setting formulas:

% All formulas must begin with an = sign, this tells Excel that a calculation is to take
place;

% Formulas use cell references to calculate the value within the cells e.g. you tell
Excel to multiply one cell with another and the total will appear in the cell you select.
By using cell references rather than the actual values entered in the cell Excel can
automatically update its calculations if the data is edited;

% To add, multiply, divide or subtract the following mathematical symbols or operators
used in formulas are:

* for multiply
/ for divide

- for subtract
+ for add

Example - To multiply the values in 2 cells click on the cell where the total will be (C2)

and type = (this will tell Excel that you want to create | A B C D
a formula within this cell). Click on the first cell to be 1
used in the calculation, it's reference (A2) will now 2, 3
appear in the total cell then type * (for multiply), then 3
click on the cell you wish to multiply it with. The 4
formula will appear in the total cell and on the 3
toolbar. Press Enter/Return to execute the :

multiplication.
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To copy a formula from one cell to
many others. Click on the total cell
(where the formula has already been
set up). Go to Copy on the Clipboard
group on the Home tab. Move to the
cell where you wish to copy it and
Paste. Alternatively, you can simply
replicate the formula across a row or
down a column if required by
dragging the Fill Handle at the bottom right hand corner of the total cell. Excel will
automatically change the cell references for each row or column — this is known as
Relative Referencing.

32 16 512
34 7
25 12

Fill Handle

AW N

There may be a time when you do not want a cell reference to change when you

are copying a formula. You then need to set the cell as an Absolute Reference, to
do this $ signs are placed before and after the column letter of the cell which is not
to change.

R H A B C

Example — Here the enrolment fee in (B3) is | Short Summer Courses at LIPA 2006
added to the cost of each course (C6), when -
copying the formula we want B3 to stay the 3 Enrolment Fee £2550
same in the formula so $ signs are placed 4 c . ol

5 | Courses ees ota
before and after the B 5 Acting £ 32000 -B6+$BS3

7 Dance - Ballet £ 12500

8 |[Dance - Tap £ 175.00

7
A X4

K/
X4

)

Add Function - If you are simply adding a row or column of numbers - go to

the next empty cell down or across, and from the Formulas tab click on the 2

Autosum icon. Excel automatically puts in the formula for you. Press

Enter/Return to complete the calculation. Autosum
Insert Function |i|éj |

Average Function — If you want to calculate the search for 2 fncton:

average of a row/column of numbers, go the next
empty cell, from the Formulas tab select Insert
Function and select Average. Again Excel will

Or select a category: |Most Recently Used E|

Select a function:

automatically put in the formula, press e -
Enter/Return to complete the calculation. S i
MO
NOW
DAY ¥
; AVERAGE{number1,number2....)
Date FunCtlon - In Excel’ you can enter a Returns her;l::ra;er (a':il:hnr]negcrmean)ofns arguments, which can be numbers or
functlon’ Wthh W|” glve you the present date names, arrays, or references that contain numbers,

From the Formulas tab select Insert Function
and select Date. Enter the date in the format you
want, this will give you the current date, and will
automatically update every time you open the

Help on this function OK Cancel
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spreadsheet. This can be used as part of a formula when calculating overdue

payments etc.

% If you change the number in a cell Excel will automatically change the total.

Creating Graphs and Charts

You can easily create charts and graphs in Excel using the data in your spreadsheet.

+ Select the information you want to put into a chart. Here we will create a chart

to show the number of students enrolled on the various courses. To do this:

, A B A C
1 Short Summer Courses at LIPA 2006
2 o
3 Courses No. of Students Fees * Click anbd hold thﬁ
Acting 20l £ 320 mouse button an
- drag it across the
5 |Dance - Ballet 14| £ 125 area of the
6 |Dance - Tap 12| £ 175 spreadsheet that
7 |Guitar 17] £ 225 holds the figures
8 (Improvisation 16] £ 210
9 |Musical Theatre 22| £ 250
10 |Singing 18| £ 150
11 |Stage Management 241 £ 380
12 TOTAL
- . i X @ oy |
¢ Click on the Insert tab, and in the & ' :
olumn| Line Pie Bar Area Scatt
Charts group, select the chart type you - ,mr - - . - - -
would like. = 2-D Column |
u =) 8] [
3-D Column
\al 2% 93] 93
| dia] 83] 3]
++ To create a column chart, click on the column f SEee
button and you will be given a number of J - haﬂ
column chart types to choose from. If you put | | mﬁ C e i'}~ 3
your cursor over each type a screen tip |
displays the chart type name and gives |} Eame: _ A A
information on when to use it. ) l A i \
Il AT IAA] ash
®  Pyramid
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%+ Once you have made your choice a chart will be inserted into your worksheet.
Whichever chart you choose the formatting will be the same.

, A B | c | D E | F
1 | Short Summer Courses at LIPA 2006
2
3 Courses No. of Students _ Fees VAT at 17% Length of Course Income
4 'Acting 30 £ 320 £ 54 10 Weeks £ 11,232
5 Dance - Ballet 14| £ 125 |-£ 21 _6Weeks £ 2048
6 Dance-Tap 12| 55 A o . T
7 | Guitar 17] 4 il 5
8 |Improvisation 16| 4 3
9 Musical Theatre 2|4 #7 35
10 | Singing 18[§ 20 1 9
11  Stage Management 24] 4 15 1 D
12 | TOTAL | 10 1
13| ‘ 5 | W Seriesl
14 | o
15 | ‘ & & R & ; <@ R4 &
16 ; & @ & 1 s;o‘\ & &® <
17 ‘ & & @ ,bo"&
18 | | & © A
19 ‘ <
20 :
21
% After the chart is inserted in the worksheet the Chart Tools will appear on the
top ribbon. There are three tabs Design, Layout and Format, and they contain
all the commands you need to work with charts.
-~ LIPA Short Courses [Compatibility Mode] - MicrosoftExcel . ChatTools =/ Clj«ik.
:3/) Home Insert Page Layout Formulas Data Review View Design Layout Format @ - @ X

al g & = [aa]
Change Save As Switch Selenc‘t Ed -ﬁu—l]i- ﬂg[; ‘ I . I . I . ‘ I . ; Mowve

Chart Type Template | Row/Column Data || ———— — b Chart
Type Data Chart Layouts Chart Styles Location

+ To add a title to the chart and the chart axes, go
to the Chart Layouts group on the Design tab,
here there are a number of options on how the
elements of the chart can be displayed, choose
one which allows titles to be inserted.

\
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Summer School < You can now type
titles directly into

30 the chart by

£ 25 -
g 2 clicking onto the
s 15 title area. You can
§ 101 change the size,
g 27 style and colour of

° the font from the

x, o 5 o P o %, B Seriesl
NG ‘;Po & & Font tools on the
A & Home tab
¥el vy
Q"b{‘\g Q @Q ‘}I}{-' é@
+ &
4

+ To change the colour or style
of the columns of the chart,
make your choice from the i i

Chart Styles group on the ‘

Design tab and the chart will ChatSiyles
update.

0,

% To make the chart bigger or smaller, click anywhere on the chart to select it (i.e. until
the pale blue border appears). Then stretch out the chart with the double-headed
arrow in the areas where the black dots appear.

+ To change the format of the chart, open the Format tab and from here you can
change colour and thickness of borders, fill in background colour, apply WordArt
styles etc.

Page Layout Formulas Data Review View Design Layout Format
Jiy Shape Fill = &// & - 14 Bring to Front I=~ ;‘IJ 762cm -
[ Abc ] [Abc J [Abc ] - [ Shape Outline ~ & ~ || YysendtoBack ~ [f]
— Quick ) - =127 m
7| ' Shape Effects - Styles~ 84 ™ E?l} Selection Pane S o+ s
Shape Styles & | | WordArt Styles M= Arrange Size F]
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% To change the scale of the

“y

y

the axis line and from the menu select
Format Axis, for the Format Axis dialogue
box to open. From Axis Options click on
the Fixed button to change the values in the

relevant boxes.

o
*

signs, percentages etc.

0,

Delete from the Menu.

+ To delete the legend or data series on the chart, right click on the area and

% In the Format Axis Dialog box you can also
change the colour and thickness of the line,
and the format of the numbers by adding £

or “value” axis, which is the vertical axis, right click on

-

Format Axis ? el
AxisOptions'| | Axis Options
Number Minimum: @) Auto @ Fixed 0.0
Fill Maximum: ) Auto (@
Line Color Major unit: @ Auto () Fixed |5.0
Line Style Minor unit: @) Autp () Fixed
Shadow ["] Valuesin reverse order
3.0 Format || Logarithmic scale Base: |10
Algnment Display units: |None [ZI
— |

% To delete gridlines from the chart, right click on one of the lines and select

again select Delete from the menu. If your chart does not need a legend it is
good practice to delete it.

% If you create a 3D chart you
can rotate it to give different
views. Right click in the chart
area, select 3-D Rotation and
from the dialogue box change
the rotation of the x and y axis
to give the desired effect.
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Changing Chart Location

% If you want to move your chart to another location i.e. put it in a new i |
sheet or place it as an object elsewhere in your spreadsheet. Open the ;m
Design tab and click on the Move Chart icon and make your choice. Chart

Location
T ——— =)

Choose where you want the chart to be placed:

MTH () New sheet: | Chart1

Hif| ©cectn:  EFEFT - |

l l oK H Cancel ]

[ 3 - -
T

|

o
% To Take Your Chart Into Word - In Excel, click on your chart to — Hoo
select it, from the Clipboard group on the Home tab click on the “”j & /Copy
Copy button, open up word, put your cursor where you want to —— 153
insert the chart and click on the Paste button. Faste

Clipboard M«
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